« ALIENWARE到着 | トップページ | やっぱり消える »

2014年8月 3日 (日)

到着翌日のALIENWARE

新調したPCが届いたときにモニタに接続してみたところ、解像度はモニタのWQXGAに合っているものの、何故か表示がガタガタになっていたeye


グラボの初期不良かsign02

と思って調べてみたところ、DVIケーブルがシングルリンクでしたcoldsweats01


押し入れをゴゾゴゾしてみたものの、普段はDPケーブルしか使っていないので、昔に使っていたシングルリンクのDVIケーブルが数本出てきただけsweat02

DVI側はデュアルリンクになっているDVI-HDMIケーブルがあったものの、これだとFHDまでしか映らないgawk


どうせならDPで時々あるピンポロリンnoteが嫌なので、既存のPCもDPからDVIに替えようと思い、2本をネットで注文しましたconfident


その翌日eye

Dvi1408_1

到着wink


WQXGA(2560×1600)対応shine

Dvi1408_2

早速、新旧のPCをDVI接続に変更してみましたconfident


どちらも問題無く映るのを確認した後で・・・


やっぱり1台のモニタを切替えながら使うのは面倒なのでeye

Dvi1408_3

新調PCはマルチモニタ接続し、移行作業や別々の作業をするときには

既存PCはモニタ、新PCはテレビに映すようにしましたwink


内緒ですが、もうすぐどちらかの解像度がQFHD(3840×2160)になります(/ー\*)


・・・


話は変わり、昨日のエントリーでも少し書きましたがeye


あの後も、相変わらず追加したSSDを認識しなかったり、標準構成のHDDを認識しなかったりしていますgawk

BIOSでも認識されなくなるのでおかしいと思い、昨日から何度ケースを開けて差し替えたりして確認したことかsweat01


これって単純にSATAポートが悪いだけなのかな?

ちなみに、基本ドライブの1番はそのままにした状態で、2番、3番、4番にSSDとHDDを差し替えしてみても、差し替えたポートが必ずおかしくなるわけでもなく、どこに挿してもふと起動するとどちらかが消えていることがありますgawk

そして、次に起動すると出てきたりしますsweat02

マザーに繋がっているコネクタ部分やケーブルの確認もしてみたんですが、特に問題なさそうeye


ちなみに、普段は使うことの無いHDDを外して確認してみたところthink

Dvi1408_a1

最初は調子が良かったものの、これでも2番のSSDが時々消えますgawk


そして次にやってみたことはeye

Dvi1408_a2

1番を使わなくすることcatface


2番に標準搭載のSSD、3番に追加したSSD、4番に標準搭載のHDDの構成にしてみましたconfident


この状態で起動すると初回のみBIOS起動後に勝手に電源が落ちましたがcoldsweats02

次からは普通に起動するようになりましたconfident

どうやら、基本ドライブの場所を変えるとそうなるみたいですsweat02


その後は数回しか電源を切っていませんが、それ以降はC,D,Eドライブ共に毎回認識していますwink

これで落ち着いてくれるといいんですがsweat02


・・・


最後は、コメントを頂いていた内容の確認ですconfident


ちゃんとTITAN Zの横のGEFORCE GTXの文字は光っているようですflair

Dvi1408_b1

画像では色が白っぽく見えますが、綺麗な緑色でしたwink


あと、このケースはいろんな場所に散りばめられているLEDのカラーを変更することができますshine

Dvi1408_b2

スリープ時にはエイリアンマークと前面吸気口がオレンジに光るんですが、虫が入りそうなのでロゴだけ光るように変更しましたsweat02


そんなこんなで、安定したり落ち着くまでは、時々こんなエントリーが続きますconfident

« ALIENWARE到着 | トップページ | やっぱり消える »

コメント

コメントを書く

コメントは記事投稿者が公開するまで表示されません。

(ウェブ上には掲載しません)

« ALIENWARE到着 | トップページ | やっぱり消える »