« キーボード・マウスセット買ってみた | トップページ | 昨日は長女の誕生日 »

2014年8月 6日 (水)

SSDをM550にしてみた

購入当日そしてその後も頻繁に起こる

次に起動したときに、SSDとHDDが認識できていると思うなよ

という症状


いろいろやってみたものの現象が収まらないので

ALIENWARE到着日に追加したSSD(Transcend「TS512GSSD370」)と標準構成のSSDかHDDとの相性が悪いのかもしれない

と思い、そのSSDは外して既存のPCに移し

新たなSSDを購入することにしました


ちなみに、既存PCに移したSSDは、何の問題も無く動作しています

おかげで既存PCのドライブ構成は、Transcend「TS512GSSD370」が2台ということになりました

これで問題が無いということは、やっぱりSSD単体が悪いとかではなく、何かとの相性問題の様な気もします


そのSSDをALIENWAREに追加したとき、ドライブベイの位置に関係なく、そのSSDが消えたり標準搭載のHDDが消えたりするところにも、相性問題を感じます


また、標準構成のSSDとHDDに戻したALIENWAREの方は、TranscendのSSDを追加していたときには時々消えていたHDDが消えることもなくなりました

標準構成の状態でドライブが消えたりすると、DELLに文句を言うところですが

ALIENWARE本体側に問題は無いようで、ホッとしています


・・・


そんなことがあった数日後、新しいSSDが到着しました

Ssd_m550_1

Crucial「M550512GB


標準搭載の基本ドライブのSSDがMicronのM550なので、その辺との相性も考えてこれにしました

同じCrucialのMX100でも良かったんですが、M550という部分に拘ります


ドライブベイに装着するときには、これまでと同じアダプターを使います

Ssd_m550_2

CREMAX 2.5to3.5 SATA SSD&HDD Converter(MB882SP-1S-2B)


アダプターにしっかりSSDを装着できたところで

Ssd_m550_3

開けていた2番のドライブベイにジャキっと装填します


そして起動

Ssd_m550_4

BIOSで確認すると、しっかりと全部認識されているようです


ただ、その直後のWindows起動時には認識されておらず、再起動すると認識されました

これはWindows 8.1の高速起動の為だと思われます


そして認識してきたのがこれ

Ssd_m550_5

既にフォーマットした後ですが、この状態からドライブレターをDとEで入替えます


この症状のせいで、何度も開け閉めしたALIENWAREのケース

Ssd_m550_6

空きのあるドライブベイを埋めたい症状に駆られますが、運用上は今のままで満足なので、そっとしておきます


GTX TITAN Zを上から覗くと、GEFORCE GTXロゴが光ってます

Ssd_m550_7

カッチョイイ(*‘ω‘ *)


ドライブレターを変更した状態です

Ssd_m550_8

基本ドライブがC、今回のM550がD、HDDがEというドライブ構成になりました


コンピュータで見ると、こんな状態

Ssd_m550_9

OSが入っているCドライブは極力このままにしとくので容量的にも問題はなく、アプリケーションやゲーム類は全てDドライブにインストールするようにします

EドライブはOSのイメージを取ったり、それ以外のファイルのバックアップの為に使用します


また、そろそろ例のHDMIでQFHD/60fpsを出せるβドライバを入れておこうと思ったら

Ssd_m550_a

その内容を含んだ正式版のドライバが出ていたので、それを適用しました


こんな感じの作業から1日程使ってみました


シャットダウンからの起動や、スリープからの復帰

これまではドライブが消えていた状況においても、消えることはなくなりました

これが当たり前の状態ですが


ただ、未だにコンピュータを開くときにはドキドキします


やっぱり原因は、相性だったのかな?

そこまで調査するのも面倒なので、とりあえずはこの構成だと大丈夫ということにしておきます


良かった良かったヽ(´▽`)/

« キーボード・マウスセット買ってみた | トップページ | 昨日は長女の誕生日 »

コメント

コメントを書く

コメントは記事投稿者が公開するまで表示されません。

(ウェブ上には掲載しません)

« キーボード・マウスセット買ってみた | トップページ | 昨日は長女の誕生日 »